Pages about Kafka

Kafka Unrecognized option PrintGCDateStamps

There is a bug in the Java version detection mechanism in Kafka, that prevents you from running Kafka on newer versions of Java. There is a quick way to fix it, while the issue is being resolved.